Halo Connect - ISP outage (AAPT) impacting Halo Link connectivity – Incident details

All systems operational

ISP outage (AAPT) impacting Halo Link connectivity

Resolved
Operational
Started 6 days agoLasted 2 days

Affected

Halo API

Operational from 11:00 PM to 5:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The majority of sites have been resolved and we are working with site IT to resolve the small number remaining.

  • Identified
    Identified

    We are working with practices and IT groups to help resolve issues related to an ISP outage (AAPT) impacting Halo Link connectivity.

    If a practice contacts you regarding a connectivity issue after their internet has been restored, please request they restart the Halo Link service or ask them to contact Halo Connect support.