Halo Connect - Duplicated immediate queries – Incident details

All systems operational

Duplicated immediate queries

Resolved
Degraded performance
Started about 1 month agoLasted 2 days

Affected

Halo API

Degraded performance from 6:00 PM to 12:05 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We have restarted the impacted Microsoft component which has forced a reconnection of all Halo Link instances. This has resolved the duplicate immediate queries. We are currently monitoring the result.

  • Identified
    UTC
    Identified

    We are aware of an issue impacting around a third of our Halo Link fleet resulting in duplicated immediate queries. This appears to be related to a Microsoft component issue and not a result of our platform. We have raised a ticket with Microsoft and are continuing to work on a fix for this incident.