Halo Connect - Multiple short periods of degraded performance and increased failure rate – Incident details

All systems operational

Multiple short periods of degraded performance and increased failure rate

Resolved
Degraded performance
Started 22 days agoLasted about 23 hours

Affected

Halo API

Degraded performance from 1:00 AM to 11:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified the component causing the windows of degraded performance and have implemented a mitigation. This appears to have resolved the issue and we are continuing to monitor for any ongoing impacts.

  • Investigating
    Investigating

    We are currently investigating the cause of multiple 10-minute windows of elevated failure rates today.