Halo Connect - High number of 503 errors – Incident details

All systems operational

High number of 503 errors

Resolved
Operational
Started 6 days agoLasted about 7 hours

Affected

Halo API

Degraded performance from 11:00 PM to 12:54 AM, Operational from 12:54 AM to 5:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We experienced a brief disruption to our services caused by an issue with Microsoft Azure, our cloud infrastructure provider. The issue did not originate from our own systems.

    Microsoft has since resolved the issue, and we are currently monitoring to ensure services remain stable.

  • Investigating
    Investigating
    We are currently investigating this incident.